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1 | Exercise outline

In this exercise,we will:

e Generate Radiometrically Terrain Corrected (RTC) Images from
Sentinel-1 GRD products to monitor forest extent, structure and
biomass

e Perform statistical analyses using Scatterplots, Histogram Analysis,
Profile Plot etc.

e Process SAR data with SNAP using single-date and multi-temporal
processing and generate time series analysis of multi-temp dataset

e Emphasize the critical role of SAR in sustainable resource
management and forest conservation
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2 | Background

Forestry Mapping with Sentinel-1 data

Sentinel-1 synthetic aperture radar (SAR) data presents a versatile tool
for comprehensive forestry mapping and monitoring. By analyzing SAR
images acquired at different times, changes in forest cover can be
effectively detected, providing insights into deforestation, reforestation,

and forest degradation.

Sentinel-1 has a significant potential in sustainable forest management
through its ability to detect clear-cut and partial-cut areas, classify forest
types, estimate biomass, and identify disturbances. Regarding cimate
change mitigation, the mapping of forest fire scars using Sentinel-1 data
is crucial for understanding a forest's carbon history and accurately

estimating carbon emissions.

Additionally, SAR data allows for the classification of various forest cover
types, aiding in forest management and conservation efforts.

Furthermore, SAR data offers valuable information for assessing habitat

quality and carbon stocks.
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Source: https://sentinels.copernicus.eu/documents/247904/3428726/Sentinel-
1-2-rubber-plantation-full.jpg
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2.1 Study area and data used

For this exercise, we will use two Sentinel-1 GRDH images using dual
polarization (VV/VH) acquired in interferometric wide swath mode for the
area in Paraguay, downloaded from the Dataspace Copernicus Open
Access Hub [@https://dataspace.copernicus.eu/].
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2.2. SNAP - Open and explore product

Open SNAP Desktop, click Open Product and open one of the downloaded
products by double click on the zipped folders. The opened products will
appear in Product Explorer window. The Navigation and World View tabs
above the preview window can help you to locate the scene.

S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415.SAFE

To access the information within the product, double-click on it to reveal
the directories, open the Metadata folder and double click on Abstracted
Metadata.

If you open one of the bands of the image by double clicking the band
name, you can see also information on the pixels in the scene by
opening the tab Pixel Info (next to Product Explorer) and sliding the
mouse over the pixels of interest.
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E [1] Abstracted_Metadata - [STB_IW_GRDH_15DV_20210510T092747_20210510T002812_026840_0334D4_5413] - [Z\Projektyn2023_... — O X

File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help Q. Search (Ctrl+])
&% B PEIRR [ T A @R F Y Gy viviviviy
Product Explorer X | Pixellnfo | — |[ 11 Abstracted Metadata x| vo o
BQ [1] 51B_IW_GRDH_15DV_20210510T092747_ | name Value Type Unit Description -@ §
2@ Metadata Orbit_State_Vectors NE:
; B Abstracted_Metadata [
@@ Original_Product_Metadata HiEr s ‘é
E3 vector Data Doppler_Centroid_Coeffic
[Z3 Tie-Point Grids Band_IW_VH
i+ (@0 Quicklooks Band_TW_vV
=& Bands PRODUCT S1B_IW_GRDH_15DV_202105107T092; asdi Product nar
PRODUCT _TYPE GRD ascii Product typ
SPH_DESCRIFTOR Sentinel-1 IW Level-1 GRD Product asdii Description
MISSION SEMNTIMEL-1B ascii Satellite mis
ACQUISITION_MODE mw ascii Acquisition |
antenna_pointing right asdii Right ar l=fi
BEAMS = asci Beams usec
SWATH - ascii Swath name
PROC_TIME 10-MAY-2021 11:37:06. 245409 uint32 utc Processed t
Processing_system_identi ESA Sentinel-1 IPF 003.31 ascii Processing
orbit_cyde 180 int32 Cyde
REL_OREIT i} int32 Track
ABS_ORBIT 26840 int32 Orbit
STATE_VECTOR_TIME 10-MAY-2021 09:26:43,000000 uint32 utc Time of orbi
_ 1000 WECTOR_SOURCE = asdi State vecto
2 incidence_near 30.1722832790865234 floate4 deg
Lat -22.21...Lon -61.01... |E\-' incidence_far 45.86733632952139 floate4 deg w

B [1] Intensity_VH - [S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415] - [Z:\Projekty\2023_ESA_ENE... X
File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help 79;'

ST HE LA PILQ AU O P w Gy viviviviy
Product Explorer ‘Pixel Info X ‘ — E [1] Intensity_VH X| WS &
[=| Position =
Image-X 20202|pixel g
Image-Y 3504 |pixel 3
Longitude €0°45'21" Wdegree .(B‘n
Latitude 22°13'32" S|degree =
[i'{l'ﬁme

[=] Bands

Intensity VH | $325.00000(intensity

[+| Tie-Point Grids

+| Flags

[[] Snap to selected pin

.Navigation... rcolour Ma... "ﬂg(@ s K ‘ =

Y

Off Globe Downloading

8 Y 3504 Lat 22°13'38" S Lon 60°45'21" W Zoom 1:47.9 Level 5 Pixel Spacing: 10.17m 9.99m
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A: SINGLE-DATE ANALYSIS

Create a subset

There is no need to process the whole image, instead, we can reduce the
loaded data to a more manageable size — creating subset. This approach
will decrease processing time in subsequent stages, especially when the
analysis is concentrated on a specific area rather than the entire scene.

You can define the subset area by either zooming into the region of
interest or by defining pixel or geographic coordinates. In this exercise we
use the following geographic coordinates, that you can enter manually:

Navigate to Raster — Subset tab
and at Switch to "Geo Coordinates” in Spatial Subset tab

Enter the following numbers:

North latitude bound: -22.774
West longitude bound: -60.334
South latitude bound: -23.278
East longitude bound: -61.631

Confirm with OK.

B specify Product Subset >

Pixel Coordinates Geo Coordinates
Morth latitude bound: 22,7745
West longitude bound: 60,3345
South latitude bound: -23.278 =
East longitude bound: 516315
Scene step X: 1=
Scene step Y: 1=
Subset scene width: 11505.0
Subset scene height: 8638.0
Source scene width: 26030
Source scene height: 16363
[ ] Fise full width
Use Preview
[ ] Fix full height
W

Estimated, raw storage size; 379, 1M

Cancel Help
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The new subset will appear in your Product Explorer window. You can

open one of its bands by double-click on the selected band if you expand
Bands folder within the product.

Product Explorer X l Pixel Info l

-

-

& [1] S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415
4 [2] subset_1_of S1B_IW_GRDH_15DV_20210510T092747_20210510T092812_026840_0334D4_5415

Navigation ‘Colour Manipulation World View X

200 Km
e —agenaiel)

Off Globe
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Apply orbit file

+ Navigate to Main Menu - Radar - Apply orbit file

« In the I/O Parameters tab, select the subset product and name the
target product. There is no need to save the output as BEAM-DIMAP

In the Processing Parameters accept the default settings and select the
option Do not fail if new orbit file not found"

Note: If precise orbits are not yet available for your product, restituted
orbits can be selected which may not be as accurate as the Precise orbits
but will be betterthan the predicted orbits available within the product.

& Apply Orbit File

x € Apply Orbit File %
File Help File Help
1/O Parameters | Processing Parameters 1/O Parameters Processing Parameters
Source Product
Orbit State Vectors: | Sentinel Precise {#uto Download) e
source:
[2] subset_1_of S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812 026840 _0334D4 5415 -~ | ... Polynomial Degree:
Do not fail if new orbit file is not found
Target Product
Name:
subset_S1B_IW_GRDH_15DV_20210510T092747_Orb
¢ : | BEAM-DIMAP
Directory:
Z:\Projekty\2023_ESA_ENEUM\07_ucebne_materialy‘\Radarovy_DPZ\practicals\exercise_12
Open in SNAP
Close Run Close

Apply radiometric correction

« Go to Radar > Radiometric > Calibrate and select the result product from
previous step

« Under the Processing Parameters tab select both polarizations and select
the Output beta0 band option. The radiometric correction is necessary
to remove any image-dependent radiometric bias.

& Calibration

File Help

10 Parameters  Processing Parameters
Source Product

source:

[3] subset_S1B_IW_GRDH_15DV_20210510T092747_Crb

Target Product
Name:

subset S1B_IW _GRDH_1SDV_20210510T092747 Orb_Cal
[] 5ave as: |BEAM-DIMAP
Directory:

\_[ENEUMY07_ucebne_materialy\Radarovy

Open in SNAP
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y_DPZ\practicals\exerdse_12 | ..,

*x @ Calibration
File Help

I/0 Parameters Processing Parameters

Polarizations:

ENVISAT Auxiliary File: Latest Auiliary File
Save as complex output

[] output sigmad band
[] output gammai band

Run Close
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Radiometric Terrain Flattening

» Flatten Terrain

« Go to Radar > Radiometric > Radiometric Terrain Flattening

* Under Processing Parameters select SRTM 1Sec HGT (Auto Download)
+ For DEM Resampling Method, use Bicubic_interpolation

@ Radiometric Terrain Flattening X @ Radiometric Terrain Flattening X
File Help File Help
10 Parameters | Processing Parameters 1/0 Parameters Processing Parameters
Source Product Source Bands: Betad_VH
source: Betal_vV
[4] subset_516_IW_GRDH_15DV_20210510T092747_Orb_Cal [
Target Product
MName:
subset_518_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF
Digital Elevation Model: SRTM 1Sec HGT (Auto Download) v
DEM Reesampling Method: BICUBIC THTERPOLATION P
[] External DEM Apply EGM Qutput Terrain Flattened Gammal
Output Simulated Image Output Terrain Flattened Sigmad
Open in SNAP L] outp g L]outp =
Mask out areas without elevation
Additional Overlap Percentage[0,1]: .1
Oversampling Multiple: 1.0
Run Close Run Close

The output of this process will be transformed Beta0 into GammaO0

Multilooking

Go to Radar > Multilooking:

In “Processing Parameters” multilook the image by a factor 5x5 - change
“Number of Range Looks” and "Number of Azimuth Looks” both to 5. If the

"GR Square pixel" option is enabled, an equal number of looks will be
applied in both the azimuth and range directions.

@ Multilooking ® @ Multilooking p4
File Help File Help
1/0 Parameters  Processing Parameters 1/0 Parameters  Processing Parameters

Source Product Source Bands: Gamman_vH

source: Gammal_WV

[5] subset 51B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF »

Target Product

Name:

subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML

BEAMCIMAP GR Square Fixel [] independent Looks

Mumber of Range Looks: |5
\_EMEUM'07_ucebne_materialy\Radarovy_DPZ\practicals\exerdse_12 || ... Number of Azimuth Looks: | 5
Mean GR Sguare Pixel:
Open in SNAP & 25
Output Intensity

Mote: Detection for complex data
is done without resampling.

iz Run Close
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i Add El ion Band Y
Create elevation band E evation Ban
Digital elevation model (DEM):

GO to RaSte r > DEM TOO Is > ACEZ_5Min (Auto Download)
> Add Elevation Band: ACE30 (Auto Download)
ASTER 1sec GDEM

+ Select the appropriate elevation CDEM (Auto Downioad)
Copernicus 30m Global DEM (Auto Download)

band to add to the ima ge, e.g. Copernicus 90m Global DEM (Auto Download)
GETASSE3D (Auto Download)
SRTM 3 sec (AutoDownload) SRTM 150 Grid

. . SRTM 15ec HGT (Auto Download)
« After having added the elevation (Auto Download)

band, go to Radar > Geometric > Resampling method: | BILINEAR_INTERPOLATION ~
Terrain Correction > SAR Simulation Elevation band name: |elevation
and run the SAR simulation.

Cancel
Product Explorer X i Pixel Info ‘ i"‘[‘s‘]‘e’l;avaﬁon X b=
=-&3 Bands ;
[ Gamma0_vH
h . Gamma0_WV
..l elevation
igation - [6] i [Colour i ion - [6] ion X | World View
Editor: (O Basic (@) Sliders (O Table
Name: elevation
Unit: meters
N, TN, 00
_ e e - - N N N
& 33 9] ° o = =
o =@ ° o I IS @
o = i S = @ o ©
® N wu L -
@& Simulate a SAR image X @& Simulate a SAR image >
File Help File Help
If0 Parameters  Processing Parameters I/0 Parameters Processing Parameters
Source Product Source Bands: Gamman_vH
SOUrce: Gammal_VV
[6] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF_ML ~ | | ... elevation
Target Product
Name:
subset_S1B_IW_GRDH_15DYV_20210510T092747_Orb_Cal_TF_ML_Sim
Digital Elevation Model: SRTM 35ec (Auto Download) -
[] save as: |BEAM-DIMAF )
DEM Resampling Method: BICUBIC_INTERPOLATION -

Directory:

_ENEUMY07_ucebne_materialy\Radarovy_DPZ\practicals\exerdse_12 [] save Layover-Shadow Mask

Open in SMAP

Run Close Close

B [7] simulated_Intensity X v O

LV TS N S

!.
| 1\

ERTLLS Py

“ o ' G
| A

| ' S\
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Terrain Correction

Go to Radar > Geometric > Terrain Correction > Range-Doppler Terrain

Correction

« Inthe I/O Parameters select the last simulated product
« Under Processing Parameters tab select:

- Digital Elevation Model: SRTM 3Sec (Auto Download)
. - DEM Resampling Method: Bilinear Interpolation

- Check the “"Mask out areas without elevation” box

- Check the “Apply radiometric normalisation” box

& Range Doppler Terrain Correction

File Help

1/O Parameters  Processing Parameters

X @ Range Doppler Terrain Correction

File Help

1/0 Parameters Processing Parameters

Source Product

Source Bands: Simulated_Intensity

souree: Gamma0_vH

[7] subset_S16_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML_Sim v Gammal W

elevation

Target Product
Name:

subset_S51B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML_Sim_TC

(] Save as: |BEAVEDIAR Digital Elevation Model: SRTM 35ec (Auto Download) -~

DEM Resampling Method: BILINEAR_INTERPOLATION

BILINEAR_INTERPOLATION
Source GR Pixel Spacings (az x rg):  50.0(m) x 50.0(m)
Pixel Spacing {m): 50.0

Directory:

“rojekty\2023_ESA_ENEUM\DT Image Resampling Method:

_ucebne_materialy'\Radarovy_DPZ\practicals\exerdse_12 || ...
Open in SNAP

Pixel Spacing (deg): 4,4915764205976077E-4

Map Projection: WGES84(DD)
Mask out areas without elevation
Qutput bands for:

Selected source band

Output complex data

[ oEM

[[] incidence angle from elipsoid [ ] Local incidence angle [ Projected local incidence angle

[ Latitude & Longitude

[] Layover Shadow Mask

Apply radiometric normalizationy

Save Sigma0 band Use projected local incidence angle from DEM
Save Gammal band Use projected local incidence angle from DEM
Save Betal band

Auxiliary File (ASAR only): Latest Auxiliary File

Run Close Run Close

Convert gamma0 to dB

In the Product Explorer select first the GammaO_VH band, then go to
Raster > Data Conversion > Linear to/from dB and repeat with the
GammaO_VV band.

This will create two Virtual bands (with a V icon). Right dick on each >
Convert Band to transform them.

Compute difference image from gammaO [dB]: VV-VH

Open Raster > Band Maths:

Name it “GammaO-VV_VH". Click on ‘Edit Expression’ and enter the
expression Gamma0_VV_dB - GammaO0_VH_dB

Convert virtual raster

UNIVERZITA
PAVLA JOZEFA SAFARIKA
V KOSICIACH

@ esa @& USTAV GEOGRAFIE




B Band Maths % | [ Band Maths Expression Editor >

Target product: Data sources: Expression:
[8] subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML_Sim_TC - Simulated_Intensity_WH 2+@ Gamma0_vv_db - Gamma0_VH_db
Name: Gammal-VV_VH Gamma0_VH @-@
. Gammal_VV
Description: 2*'@
) elevation_WVH
e Gamma0_VH_db @@
Spectral wavelength: 0.0 Gammal_V_db @)
virtual (save expression only, don't store data) oot o
Replace MaM and infinity results by NaN Operators... ~
[[] Generate associated uncertainty band Functions. >
Show bands
Band maths expression:
Show masks

Gammad_WW_db - Gammal_vVH_db

Show tie-point grids

Load... Save... Edit Expression. .. |

Ok, no errors.

Show single flags

OK Cancel Help Cancel Help

| Product Explorer X | Pixel Info ‘ - ﬁ [8] Gamma0-VWW_VH X I wi=)
| @ & [1] 518_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415
& [2] subset_1_of S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415
[3] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb
[4] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal
[5] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF
[6] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF_ML
[7] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF_ML_Sim

[8] subset_S18_IW_GRDH_1SDV_20210510T092747_Orb_Cal TF_ML_Sim_TC

| &
|

&

0 0

&

[

| Navigation - [8] Gamma0-VV_VH Colour Manipulation - [8] Gamma0-VV_VH \ World View X
|

| 200Km
|

Off Globe Downloading

Display as RGB view

Go to Window > Open RGB Image Window (or right-click on the last
product in the Product Explorer and Open RGB window) and select:

Red: the difference band ,Gamma0_VV_VH"

Green: ,GammaO_VH_db"

Blue: ,GammaO_VV_db"

B Select RGB-Image Channels X
Profile:
vie B

Red: $9.Gammal_VV_VH -

[] fixed range min max
Green: |$9.Gammal_VH_db ~

[] fixed range mirn max
Blue: $9.Gammal_VV_db ~

[] fixed range mirn max

Expressions are valid

[] Store RGB channels as virtual bands in current product

Cancel Help

c cSa %’?2' OSTAV GEOGRAFIE ﬁ g:\:\if\’:zgggm SAFARIKA

V KOSICIACH




Statistical analysis

Scatterplot

Open Analysis > Scatter Plot and in the right panel select the
GammaO0_VH_dB as X-axis input and Gamma0_VV_dB as Y-axis input,
then click the Refresh View button.

" X
Scatter Plot <
Scatter Plot (=] | »
6 ; : ; Use ROI mask:
-7
3 -
g X-Axis
% 10 [+ Auto minj/man
>!-11 Min: |-29.1
=
Z -1z Max: -11.32
*u-': -13 [9]subset_S1B... ~
E -14 Gamma0_vH_db v
g '1? Y-Axis
;I -16 Auto min/max
-17
| Min: |-24.73
% 18 Min: |-24.
£ -19 Max: |-5.71
£
g -20 : [9]subset_S1B... ~
& B bao B
2t I L Gammal_VV_db -
22
-23 [ Invert plot colors
24
29 -28 -27 -26 -25 -24 -23 -22 -21 -20 -19 -18 -17 -16 -15 -14 -13 -1z
Gamma0o_VH_db in intensity_db D[y &3 @

Select e.g. the GammaO_VH_dB band and open Analysis > Histogram.
Click the Refresh View button.

B ®

Histogram =

Histogram for GammaO0_VH_db = B >

10,000 Use ROI mask:
® 125 000 =
o 125,000 =
s
ft 100,000 P
-
= 75,000 Log10 scaled bins
(=)
c
% 50,000 X-Axis
g Auta min/max
i -~
L 25,000 vin: [ 54.0681

0 Max: |-5.6874
.55 50 -45 40 35 30 25 20 -15 10 5

Gamma0_VH_db in intensity_db Ew @ l% @

@, USTAV GEOGRAFIE EAVLA JOZEFA SAFARIK

V KOSICIACH

ckd fakulta UPJS v k




Profile Plot

Select the GammaO0_VV_VH band. In the toolbar select the Polygon or the
Line tool and draw a shape on your region of interest. Open Analysis >
Profile Plot. This operation can be done for any of the other bands.

File Edit View Analysis Layer Vector Raster Optical Radar Tools Window Help [Q search (ctri+])
= ) ¢ t = @ GCP sea D GCP £
a LA PR A ANORImE Y ABE LSRR RO AR\ riviy
Product Explorer X | PixelInfo | —|[@erres x| vo g
= [4] subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal ~ =
-8 [5] subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF £
#-& [6] subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML 3
- 3
#-& [7) subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF_ML_Sim -
-5 [8] subset_S1B_IW_GRDH_1SDV_20210510T092747_Orb_Cal_TF_ML_Sim_TC
=& [9] subset_S1B_IW_GRDH_15DV_20210510T092747_Orb_Cal_TF_ML_Sim_TC_dB
-] Metadata
(@ Vector Data
=& Bands
[ Gamma0_VH_db
B cammao_w_db
[f] Gamma0_wV_VH v
E X
Profile Plot X
= = ~
Profile Plot for virtual_red ~ »
75 [] Use ROI mask:
: geometr =
3 g =
l-l 5.0 Box size: 3p
g Compute in-between points
2
525
[[] Use correlative data
0.0 Point data source;
0 250 500 750 1,000 1,250 1,500 1,750
2o Data field:
Path in pixels
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B: MULTITEMPORAL ANALYSIS
Load both Sentinel-1 products by navigating to File - Open Product.

Build a pre-processing graph
Use the graph buildertool to create workflow for data processing:

Go to Tools>GraphBuilder
Right click and add, in the order below, each of the preprocessing steps:

The first tool is Read

Add>Radar>Apply-Orbit-File and keep pre-defined parameters. Check ,Do
not fail if new orbit file is not found"

Add>Radar>Radiometric>Calibration and select Output betaO band
Add>Radar>Radiometric>Terrain Flattening will add terrain flattening
Add>Radar>Geometric> Terrain Correction>Terrain Correction

The last tool is Write

Click on each tool, and connect them by dragging the red arrows from one
tool to the next, respecting the order above
Then got to File>Save Graph to save the workflow as a XML file.

¥ Graph Builder >

File Graphs

Calibration

Terrain-Correction

Terrain-Flattening

Apply-Orbit-File

£ >

.

Read Write Apply-Orbit-File Calbration TerrainFlattening Terrain-Correction

Orbit State Vectors: |Sentinel Precise (Auto Download) )

Polynomial Dearee:

Do not fail if new orbit file is not found

UNIVERZITA
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Read Write Apply-Orbit-File Calbration TerrainFlattening Terrain-Correction

Polarizations: WVH
L
EMVISAT Auxliary File: Product Auxiliary File

Save as complex output
[] output sigmad band
[] output gamma0 band

Output betad band

Load %\:/ Clear M’ Mote I&l Save @ Help [\;; Run

Batch processing
Navigate to Tools > Batch Processing:
Using the Add opened symbol select the files you want to process.

B Batch Processing *
File Graphs
File Mame Type Acguisition Track Orbit '{F
516_IW _GRDH_15DV_20210...|GRD 10May 2021 39 26840 —_—
S1B_IW_GRDH_15DV_20214,..|GRD 21Jul2021 39 27390 E'I]:I
=
=
[
®
2 Products
Run remote Load Graph Run Close Help
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Using the Load Graph button, load the .xml-file you just saved

ﬂ Batch Processing : myGraph.aoml

File | Graphs
Load Graph
File  Calibration TerrainFlattening Terrain-Correction  Write
R Type Acquisition Track Orbit '=|']='
_ ew Braph AVE GRD 10May2021 39 26840 —
S16_IW_GRDH_1sDv_20210...|GRD 21Jul2021 38 27390 E'I:I':
=
|
[
®
2 Products
Run remote Load Graph Run Close Help
ﬁ Batch Processing : myGraph.xml >
File Graphs
! Apply-Crbit-File Calbration Terrain-Flattening Terrain-Correction  Write
File Mame Type Acquisition Track Orhit '{'F
S1B_TW_GRDH_1SDV_20214...|GRD 10May 2021 39 20840 —
S1B_TW_GRDH_1SDV_20214...|GRD 217ul2021 39 27390 E'I]:
=
#
[
*
2 Products
Run remote Load Graph Run Close Help

Adjust the output folder, click Run.

Note: this step might take several minutes/hours to run.
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View the output product, e.g. by doulble-click on GammaO_VH terrain
corrected band.

Product Explorer X | PixelInfo |
-8 [1] S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415
+-& [2] S1B_IW_GRDH_1SDV_20210721T092751_20210721T092816_027890_0353F4_F7B8
5-E [3] S18_IW_GRDH_15DV_20210510T092747_20210510T092812_026840_0334D4_5415_Orb_Cal_TF_TC
- (31 Metadata
(3 Vector Data
=& Bands
B Gammao_vH
B Gammao_wv
@8 [4] S1B_IW_GRDH_1SDV_20210721T092751_20210721T092816_027890_0353F4_F788_Orb_Cal_TF_TC

B (31 Gammao_VH X > a

@

,N gation - [3] Gamma0_VH Colour Manipulation - [3] Gamma0_VH World View X

\ 2000 Km
(I |

Lat -22.8233° Lon -60.2012° Elev 144 meters Downloading

Create stack

Go to Radar > Coregistration > Stack Tools > Create Stack

In the CreateStack tab, select Product Geolocation as Initial Offset Method
In the Write tab, adjust the stack name if needed, adjust the output folder
and click Run. This step will might take few minutes.

@& Create Stack x

1-ProductSet-Reader  2-CreateStack  3-Write

File Mame Type Acquisiion  Track  Orbit 4=
S1B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415_Orb_Cal_TF_TC |sRD [10May2021 |33 25840
S16_IW_GRDH_1SDV_20210721T092751_20210721T092816_027890_0353F4_F788_Orb_Cal_TF_TC [E [210l2021 " (39 27390

=
@& Create Stack x

1-ProductSetReader 2-CreateStack  3-wurite

Reference: S1B_IW_GRDH_15DV_20210510T092747_20210510T092812_026840_0334D4_5415_Orb_Cal_TF_TC

Resampling Type: NCONE e
Initial Offset Method: Product Geolocation >
Output Extents: Master hd

Find Optimal Reference
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@° Create Stack

i-ProductSet-Reader 2-CreateStack 3-Write
Target Product

Mame:
S1B_IW_GRDH_15DV_20210510T092747_20210510T092812_026840_033404_5415_Orb_Cal_TF_TC_Stack

Save as: BEAM-DIMAP w
Directary:

Z:\Projekty\2023_ESA_ENEUMVI7_ucebne_materialy\Radarovy_DPZ\practicals\exerdse_4

Convert bands to dB

In the Product Explorer select the processed GammaO_VH band, then go to
Raster > Data Conversion > Linear to/from dB and repeat with the
GammaO_VV band.

E Converts bands to/from dB

File Help

/O Parameters  Processing Parameters
Source Product

source;

[5] 51B_IW_GRDH_1SDV_20210510T092747_20210510T092812_026840_0334D4_5415_Crb_cal_TF_TC_Stack

b

Target Product
Mame:

S1B_IW_GRDH_15DV_20210510T092747_202105107T092812_026840_033404_5415_Orb_Cal_TF_TC_Stack_dB

;% | BEAM-DIMAP

Directory:

Z:\Projekty2023_ESA_EMEUMYO7 _ucebne_materialy\Radarovy_DPZ\practicals\exercise_4

Open in SMAP

Run Close
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Display an RGB

Right-click on the last product — Open RGB Image Window and select
different band combinations to see the change of backscatter between
different acquisitions. Explore values over forest area and fields.

g - 1l 2 B T R N T S LSRR ap
Red: $7.Gammal_VYH_mst_10May2021_db - %,
[ fixed range min max i

Green: |§7.Gammal_VV_mst_10May2021_db | e :2."
»

[ fixed range min max %

&

Blue: |§7.Gamma0_VH_siv1_21Jul2021_db | L ;‘
&

[ fixed range #

&

Red $7.Gammal_¥V_mst_10May2021_db w~ -..‘j
[ fixed range min max g
Green: |§7.Gamma0_VW_sh2_21Jul2021_db ~ :'E
[ fixed range min max gr
Blue: |$7.Gammal_VH_siv1_21Jul2021_db ~ ?j
[ fixed range min max g
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Time Series Analysis (using single scenes, not a stack)
Tool cannot use a stack, it needs single images instead

Navigate to View > Tool Windows > Radar > Time Series to open the Time
Series tab at the bottom left of your SNAP window.

Click on Settings (top right of Time Series tab) and add individual (pre-
processed) images. Click Apply.

Using the time series tab, hover your mouse over the area to see

the behaviour of single pixels over or use Pin Manager to see the behaviour
of the selected Pins.

Product Explorer X ‘ Pixel Info ‘ — || [1] Intensity_vH_db > voz
=B [1] 518_IW_GRDH_15DV_20210510T092747_20210510T092612_026840_0334D4_5415 ~ ; 3 N i e =
- 00 Metadata : 2 g %
-0 Vector Data : o
]
3 Tie-Point Grids i =
(33 Quickooks 7
-3 Bands
[ Amplitude_vH
[ Intensity_yH
Lo Amplitude_vv
o[ Intensity_wv
i--[E] Intensity_vH_db
L) Intensity wv db hd
Navigation - [1] Intensity VH_db Colour ~[1] Intensity_VH_db World View Time Series X | -
80
Tntensity VH_db_Intensity W_db L)
fomr :
N EEESSTIISEEIIIEIIIsIIIIsIzmmsmmme--e B
_40 _ e ey f
, K=
£ Pin Manager X =
: & -
‘% Dr& X ¥ Lon Lat Label [91 @
204 1001.500| 15801.500|  -59.234084)  -23.755845| Wﬁ[
877.500 15667.500  -50.216822 -23.7377i5(00 ]| el
634.500| 15838.500  -59.137679 é @
@ 59°11'52" W/ 23°45'30" § Z
a Q
o T T
10May21 04Jun21 29Jun21 24ul21 -
Acquisition Date ? |||« @
X o—-Y - lat  —lon - Zoom — Level — Pixel Spacing: —m —m

Explore values to identify forest area and fields.

THANKYOU FOR FOLLOWING THE EXERCISE!
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